webgo Hilfe-Center

Häufige Fragen, von Experten beantwortet

HTTPS funktioniert nicht korrekt

Es kann passieren, dass trotz vorhandenem SSL-Zertifikat, die Seite nicht korrekt über HTTPS arbeitet.

Im Firefox-Browser sieht das dann z.B. so aus:

Schritt-1

Im Chrome-Browser dafür so.

Schritt-2

Wenn HTTPS angezeigt, aber kein grünes Schloss vorhanden ist, spricht dies für den Mixed-Content-Fehler. Wenn die HTTPS-Seite Inhalte enthält, die über reguläres HTTP im Klartext abgerufen werden, ist die Verbindung nur teilweise verschlüsselt.

Hier gibt es eine allgemeine Erklärung von Mozilla selber.

https://developer.mozilla.org/de/docs/Sicherheit/MixedContent

Lösung des Mixed-Content-Fehlers

Eine pauschale Lösung ist leider schwer, da jede Seite einzigartig ist und unterschiedlich arbeitet.

Bei einer Wordpress-Installation hat oft ein Plugin "Really Simple SSL" geholfen.

https://de.wordpress.org/plugins/really-simple-ssl/

Hilfe mit Entwickler-Konsole

Die großen Browser-Hersteller bieten eine Entwickler-Konsole worüber etwas derartiges angezeigt werden kann.

Dies setzt jedoch erweiterte Kentnisse voraus und kann von unseren Mitarbeitern nur bedingt supported werden.

Firefox: https://developer.mozilla.org/de/docs/Tools/Web_Konsole

Chrome (auf Englisch): https://developer.chrome.com/devtools

 

Wir hoffen Ihnen konnte dieser Artikel weiterhelfen! Sollte dies nicht der Fall sein
wenden Sie sich gerne an den Support per Mail, Live-Chat oder Telefon.
Mehr Infos und Kontaktdaten unter: www.webgo.de/support
 
Für Verbesserungen oder Vorschläge für weitere FAQ Themen schicken Sie uns eine Mail an faq@webgo.de

webgo Experten-Support

365 Tage im Jahr für Sie da!

040/605900399 Telefon-Support
offline
Persönlich erreichbar: Montag–Freitag: 9–20 Uhr, Samstag, Sonntag und Feiertags: 11–18 Uhr